%Invalid interface type and number

16,210

In order for this to work, you need to add a HWIC-4ESW module from the physical modules. Then use sh int to see what are the interfaces are named.

The description for it is : The HWIC-4ESW provides four switching ports.

Share:
16,210

Related videos on Youtube

tony9099
Author by

tony9099

worst programmer on the entire planet.

Updated on September 18, 2022

Comments

  • tony9099
    tony9099 over 1 year

    I am trying to apply a scenario from the Cisco CCENT book where a 2811 Router uses VLANs. I have applied the network as is in the book inside my Packet Tracer.

    Here is the section in the book and next is my implementation and the error I am getting.

    //book example
    
    Router#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#hostname Corp
    Corp(config)#enable secret myPassword
    Corp(config)#interface vlan 1
    Corp(config-if)#description myDescriptionIsAwesome1
    Corp(config-if)#ip address 10.1.1.1 255.255.255.0
    Corp(config-if)#no shutdown
    Corp(config-if)#int f1/0
    Corp(config-if)#description myDescriptionIsAwesome2
    Corp(config-if)#no shutdown
    Corp(config-if)#int f1/1
    Corp(config-if)#description myDescriptionIsAwesome3
    Corp(config-if)#no shut
    
    
    //my implementation in Packet Tracer
    
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#hostname Corp
    Corp(config)#enable secret myPassword
    Corp(config)#interface vlan 1
    Corp(config-if)#description myDescriptionIsAwesome1
    Corp(config-if)#ip address 10.1.1.1 255.255.255.0
    Corp(config-if)#no shutdown
    Corp(config-if)#
    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    int f1/0
    %Invalid interface type and number
    Corp(config)#
    

    I get the %Invalid interface type and number error. What can be the reason? Is there anything I should add to the router after adding it in the packet tracer works space? Moreover, how do I create the Virtual Switch once I have set the router? Is it through the GUI or it is automatically done?